Pictures

Submitted: Friday, Oct 10, 2003 at 05:36
ThreadID: 120159 Views:2559 Replies:9 FollowUps:0
This Thread has been Archived
I have been having trouble viewing pictures posted, especially of Cania Gorge, Gympie Muster etc. I was able to view to photo of Brian and Margaret but not their other photos. There is a small x inside the frame. Do I need a special program? Pam (Seeker)
Back Expand Un-Read 0 Moderator

Reply By: Noosa Fox - Friday, Oct 10, 2003 at 05:38

Friday, Oct 10, 2003 at 05:38
Pam. I don't think you require anything. When I click on an album such as the Cania Gorge one that has 45 photos in it, we then go to small pictures of the entire list of photos on several pages. If you then click on one of those small photos it should enlarge the photo for better viewing. Perhaps if you try pushing the refresh button (up the top of screen between X and House it might work then. Brian
Enjoying the friendship of BOG members

Member
My Profile  My Blog  Send Message

AnswerID: 559795

Reply By: Deleted User - Friday, Oct 10, 2003 at 05:39

Friday, Oct 10, 2003 at 05:39
MMMMMMMMmmmmmmm !!! When I go to my album with those 45 photos in it I get "x's" in all but the first one ...... Maybe they are lost in the MS network ? I'll try a few other albums and if only happening in this one I'll repost them .... Regards Anthony Explore this Great Land ... Do it Easy ... Tow a Bushtracker
AnswerID: 559796

Reply By: Bushtracker Buck & Babe - Friday, Oct 10, 2003 at 05:40

Friday, Oct 10, 2003 at 05:40
Hi Anthony, I can see the thumbnails in your album but when I click on them to go to the full picture I get the little X box. Mysterious. Balls in your court. Angie
AnswerID: 559797

Reply By: Wadefarers - Friday, Oct 10, 2003 at 05:41

Friday, Oct 10, 2003 at 05:41
I don't seem to be able to get any pictures including the one on the opening page. It is me or are there gremlins about. Regards Jeff
AnswerID: 559798

Reply By: Turist - Friday, Oct 10, 2003 at 05:42

Friday, Oct 10, 2003 at 05:42
Macintosh Computers Rule.
All pics ok on my Mac.
Maybe it's a Bill Gates thing, send a complaint to MSN.

Same for e-mails, should be immediatly posted, no delay, but this problem could be with your server.
Check with them first.

Regards
Turist
"Do It While You Can"
Nobody is getting any younger.

Member
My Profile  My Blog  Send Message

AnswerID: 559799

Reply By: Noosa Fox - Friday, Oct 10, 2003 at 05:43

Friday, Oct 10, 2003 at 05:43
When I put the reply on yesterday, I was able to access the photos correctly and all were being displayed. This morning I have a photo on the main page saying what the album is and then when you open it only get an X in the box. On the photos that do have a picture in them, if I try to enlarge them I also end up with a X on the page. I have sent a complaint to MSN about it, but when I went to post this message before I was logged off the server and had to start again. Someone at MSN doesn't like complaints. Your turn to loose them is just around the corner Bob. Brian
Enjoying the friendship of BOG members

Member
My Profile  My Blog  Send Message

AnswerID: 559800

Reply By: F Troop - Friday, Oct 10, 2003 at 05:44

Friday, Oct 10, 2003 at 05:44
Hi, I just checked the other sites, I have photos on the A Van site no problems there photos ar OK. Graham
AnswerID: 559801

Reply By: Deleted User - Friday, Oct 10, 2003 at 05:45

Friday, Oct 10, 2003 at 05:45
The problem is purely at the MSN server end,
nothing to do with Apple Macs, Windows or anything else. The files are simple
JPEGs and can be displayed when made available by MSN. There is also nothing
that we can do about it,. they will fix it when they are ready.
David
AnswerID: 559802

Reply By: Noosa Fox - Friday, Oct 10, 2003 at 05:46

Friday, Oct 10, 2003 at 05:46
Just checked the photo albums, and they are back up and doing what they should be doing under this new MNS format. Brian
Enjoying the friendship of BOG members

Member
My Profile  My Blog  Send Message

AnswerID: 559803

Our Sponsors