Water tank filling problems

Submitted: Sunday, Mar 20, 2005 at 05:58
ThreadID: 121853 Views:2481 Replies:1 FollowUps:2
This Thread has been Archived
Can anyone advise a quicker system for filling watertanks - we fell into trap of believing tanks to be full only to run out completely. Very new owners and have just completed "shakedown cruise" to Esperance for 2 weeks. Obviously we are experiencing venting problems but we wondered if you can install mains pressure hose outlet to tanks or does that cause a huge problem in itself. Would really appreciate help on this one as we're about to launch into the grey nomad brigade and this will be our home for the next 12 months. Cheers, Penny
Back Expand Un-Read 0 Moderator

Reply By: Bushtracker - Monday, Mar 21, 2005 at 22:35

Monday, Mar 21, 2005 at 22:35
Very easy solution,
Take the end off the hose and put it down the throat of the filler, the small hole at the bottom.... Fill each tank until it overflows through the vent and then open the next tank until they are all full... Turn off the full one and go in order front to back or back to front until all filled...

Alternately if the hose is too large, get a plastic snap on adapter and a smaller 1/2 hose that will fit down the throat with some room to spare... I use a 3 foot piece myself, that snaps on the end of the hose, and I poke it about 200mm down the throat.. When the tank is full, it not only overflows steady out the vent, but also out the filler, then easy to reach in and turn on the next tank and turn off the full one behind the filler... OK?

I fill 8 tanks in about 15- 20 minutes while doing other things...

Cheers from the Lone Ranger...
AnswerID: 566039

Follow Up By: Bogger John - Tuesday, Mar 22, 2005 at 17:47

Tuesday, Mar 22, 2005 at 17:47
I would suggest being careful not to push the tube in too vigorously. I did this one time and found that the black cylinder fitting just inside the hatch had separated and water was flooding the van.

John
0
FollowupID: 844427

Follow Up By: Bushtracker - Tuesday, Mar 22, 2005 at 22:38

Tuesday, Mar 22, 2005 at 22:38
Good point John,
One of my first "Tips" when I joined the BOG, was that there appeared to be weak glue on the fillers in a batch about three years ago.... But it has been fairly rare, you are about the fourth person to have it happen...

Cheers, stg
0
FollowupID: 844428

Our Sponsors