Tip for Oyster satellite users

Submitted: Thursday, Nov 30, 2006 at 05:52
ThreadID: 123093 Views:2886 Replies:1 FollowUps:0
This Thread has been Archived
We had a "problem" with our Oyster as the remote control would not work sometimes. We worked out that the problem was the flourescent light that is in front of the cupboard where the decoder is installed. When the fluoro is on and we used the remote it would not work. When we turned off the flouro it worked fine.

So if you have an Oyster and have problems with the remote, try turning off one or some of your fluoros as it appears they can interfere with the rempte beam.

Once we solved that problem we have had no issues with the system and can only recommend it to anyone as it ios so simple and usually gets amuch better picture than the terrestial system.

Michael and Margaret
Back Expand Un-Read 0 Moderator

Reply By: Flipp'n Lorry - Friday, Dec 01, 2006 at 02:46

Friday, Dec 01, 2006 at 02:46
We have the Oyster also, and are very happy with it (though it is far too early to comment on how it stands up to any of the rough stuff).

We have had a minor glitch, which remains unattended till we get a chance to return to Sound In Motion in the New Year - when the Oyster is in the up position, and we use the electric gas ignition on the cooktop, there is an audible click/knocking noise in the vicinity of the Oyster mount on the roof. But system works very well with no problems.

Will provide update when I have further info.
AnswerID: 569856

Our Sponsors