Can't Log On??????

Submitted: Sunday, Mar 30, 2008 at 03:23
ThreadID: 124595 Views:3088 Replies:6 FollowUps:2
This Thread has been Archived
There is a malfunction and at the moment some financial members can not log on and access the Owners Forum.

Seems to be with members not using the auto log on facility, once logged out can not get back in.

We have the programmer looking into it now.

Any feedback appreciated.

Bob
"Do It While You Can"
Nobody is getting any younger.

Member
My Profile  My Blog  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Croozer - Sunday, Mar 30, 2008 at 03:27

Sunday, Mar 30, 2008 at 03:27
Bob

Auto log on working OK here, but yesterday & today haven't been able to log off in the usual way.

Cheers, Rod.
AnswerID: 574824

Reply By: Bato - Sunday, Mar 30, 2008 at 21:27

Sunday, Mar 30, 2008 at 21:27
Bob,at the moment I cann't log in using Internet Explorer however I can log in if I use Firefox.

Keith
Bato Keith & Susan

Lifetime Member
My Profile  Send Message

AnswerID: 574825

Follow Up By: Innkeepers - Sunday, Mar 30, 2008 at 21:38

Sunday, Mar 30, 2008 at 21:38
Keith,
Have you tried deleting your Browsing History in Internet Explorer and then attempting the login again??

Just a thought..
Cheers
Rick
0
FollowupID: 849588

Reply By: Bato - Monday, Mar 31, 2008 at 04:09

Monday, Mar 31, 2008 at 04:09
No I haven't Rick.Not sure what the ramifications are with the rest of my favorites if I do what you suggest.

I am not having problems with any other site.

Keith.
Bato Keith & Susan

Lifetime Member
My Profile  Send Message

AnswerID: 574826

Follow Up By: Innkeepers - Monday, Mar 31, 2008 at 08:05

Monday, Mar 31, 2008 at 08:05
Hi Keith,
Deleting your browsing history won't change any of your favourites, they will all still have the same links.....the auto login systems all use Cookies to do a "Handshake" upon entering a web site...any changes to a particular web sites format or server specs can render the sites cookies useless and your browser still holds the previous cookies in its memory cache and in the interest of speed of access, your memory cache sends the old cookie to the server and says "Remember Me?"...and the server says..."Nope".....so it won't log you in. So in the recent server upgrade to the BOG site, it's possible this is your problem with Internet Explorer.

Any way time will look after it for you as the memory cache usually updates itself every couple of weeks.

If you wanted too, you could try just deleting your cookies only...

All this computer technology and cyber stuff is great when it's working...however it can be a pain when it all doesn't want to play any more.

Hope this helps.
Cheers
Rick

0
FollowupID: 849589

Reply By: Bato - Monday, Mar 31, 2008 at 21:26

Monday, Mar 31, 2008 at 21:26
G'day Rick,
I have deleted the files and cookies and still no joy.There must be a problem with IT beyond.
Motely and Turist are working with David from IT beyond to solve the problem.
I am using fire fox to log on with out any drama.

You are right about technoligy great when its working but can be frustrating when its not.
Thanks for trying to help me

Regards Keith.
Bato Keith & Susan

Lifetime Member
My Profile  Send Message

AnswerID: 574827

Reply By: Turist - Tuesday, Apr 01, 2008 at 01:28

Tuesday, Apr 01, 2008 at 01:28
Should be OK now.

Please report if still having difficulties.

Regards

Bob
"Do It While You Can"
Nobody is getting any younger.

Member
My Profile  My Blog  Send Message

AnswerID: 574828

Reply By: Bato - Tuesday, Apr 01, 2008 at 01:44

Tuesday, Apr 01, 2008 at 01:44
It works.Thanks Bob & Pete.

Keith.
Bato Keith & Susan

Lifetime Member
My Profile  Send Message

AnswerID: 574829

Our Sponsors