200 series using oil

Submitted: Friday, Jan 16, 2009 at 06:42
ThreadID: 125317 Views:3016 Replies:5 FollowUps:3
This Thread has been Archived
Sorry Toyota lovers, but need some clarification please.
Have a mate with 200 series using 3 litres of oil between changes.
They ( service dept.TOYOTA) tell him it is common, but don't know why? although they do say they will fix it!
As I haven't seen anything here (knowing we have quite a few 200 series owners) or anywhere else, is this true? & does anyone know why?
Regards Peter.

Member
My Profile  Send Message

Back Expand Un-Read 0 Moderator

Reply By: The Hob - Friday, Jan 16, 2009 at 06:57

Friday, Jan 16, 2009 at 06:57
Yes. Some do use a bit of oil. Mine uses about 1 litre for 5000km at the moment.

Some seem to get better and some have had a major replacement of the oil pump carried out to fix the problem.

Site below has details.

" target="EOF" class="lbg">www.lcool.org/forum/viewforum.php?f=9

Alan
The Hob

Member
My Profile  Send Message

AnswerID: 576742

Reply By: Spirit Gypsys - Saturday, Jan 17, 2009 at 08:02

Saturday, Jan 17, 2009 at 08:02
I've got a 1HZ and it's using 5 litres per 10K after a total rebuild.
No one can tell me why either but Tojo want $3,000 to pull it down to find out.
the compression is fine and i know the little brass reducer went back in the top of the block oil journal sooooooooooo.
Good luck.
AnswerID: 576743

Reply By: Oznative - Saturday, Jan 17, 2009 at 08:24

Saturday, Jan 17, 2009 at 08:24
Our 200 used 2L of oil in the first 10,000K's, 1L in the next 5000K's and then nothing since then. The owners manual says that you can expect oil usage until the engine settles in around 15,000-20,000K's.
Cheers
Ross
AnswerID: 576744

Reply By: Bonnidowns - Sunday, Jan 18, 2009 at 02:57

Sunday, Jan 18, 2009 at 02:57
Ours is now up to the 50,000ks service. We have added oil every 5000ks from 20,000ks. Much more than we would have expected, will bring it to their attention when taken in for service next week
Bonnidowns

Member
My Profile  Send Message

AnswerID: 576745

Follow Up By: Tassie Bushies - Tuesday, Jan 27, 2009 at 07:59

Tuesday, Jan 27, 2009 at 07:59
Thanks boys for all that info, as I had not seen anything, I thought it might be a one of, & they might be fobbing him off.
& a special thank you Alan, I will put him on that website for a look about.

Regards Peter.
Regards Peter.

Member
My Profile  Send Message

0
FollowupID: 850583

Reply By: Dundee - Thursday, Jan 29, 2009 at 07:40

Thursday, Jan 29, 2009 at 07:40
Our LC 200 is also using oil - enough to have to top it up between services - I rang Toyota to confirm the oil grade for the Diesel - they gave me that and then said to mention the oil use at the next scheduled service because they have got a fix for it - presume oil filter type or oil pump .

Whatever it is it could also be described as a recall on the quiet. Still very happy with our vehicle and pleased that they are fixing these issues with the new model but they certainly don't like publicity.

Rgds
Geoff
AnswerID: 576746

Follow Up By: Tassie Bushies - Saturday, Feb 07, 2009 at 07:20

Saturday, Feb 07, 2009 at 07:20
Thanks Geoff,
Seems like it is the pump that's the problem, but I can't understand how just changing the pump will stop any further oil loss? unless they do something else as well?
Regards Peter.

Member
My Profile  Send Message

0
FollowupID: 850584

Follow Up By: Gone Bush - Saturday, Feb 07, 2009 at 07:40

Saturday, Feb 07, 2009 at 07:40
They change the vacuum pump. Now I don't profess to know what a vacuum pump is or does but those on LCOOL who have had theirs changed report oil consumption stops.

At least, as Geoff and others have said, Toyota are doing something about it.

Very reassuring.

Stephen
I'm going where the sun keeps shining
Thru' the pouring rain,
Going where the weather suits my clothes.......

Member
My Profile  Send Message

0
FollowupID: 850585

Our Sponsors