Hot Water Heater

Submitted: Saturday, Nov 07, 2020 at 12:58
ThreadID: 140726 Views:435 Replies:7 FollowUps:1
I All, my first post. I am having trouble with the hot water heater. It works fine on gas .However, it does not work on electricity (240v) the switch is on in the hot water cabinet. Can anyone point me in the right direction or do I have a problem.
Cheers
Steve
Back Reply Expand Un-Read 0 Moderator

Reply By: Theywent Thataway - Saturday, Nov 07, 2020 at 19:21

Saturday, Nov 07, 2020 at 19:21
Check you have 240V in the van and that all the 240V circuit breakers are on.
Dave
the scruB ark...on The Way

Member
My Profile  Send Message

AnswerID: 634034

Reply By: Flavs - Saturday, Nov 07, 2020 at 21:01

Saturday, Nov 07, 2020 at 21:01
Hi Steve
I notice you are not a member of the BOG.
A lot of information is available to members on our website in our in our BOG Bible which is a resource of fixes & problem solving information.

The BOG also have an annual Muster & AGM where members meet and participate in many and varied activities. We also do some fund raising activities than the assist needy recipients in the community we visit or other worthy projects.

I encourage you to consider joining the group to further enhance your BUSHTRACKER experience.

Regards
Noel
Moderator
Noel & Denise
Moderator

Member
My Profile  My Blog  Send Message
Moderator

AnswerID: 634035

Follow Up By: NIK `N` OFF - Saturday, Nov 07, 2020 at 23:08

Saturday, Nov 07, 2020 at 23:08
Hi Noel, I thought it was a prerequisite to be a paid up BOG member to access both the Web Site & FaceBook group ?

Is that not the case ?
Cheers
Mick & Vickie

www.niknoff.com

Member
My Profile  My Blog  Send Message

0
FollowupID: 911157

Reply By: NIK `N` OFF - Saturday, Nov 07, 2020 at 23:07

Saturday, Nov 07, 2020 at 23:07
It helps if you state the year of BT you have

Are you sure your water heater is a gas & 240v ?

If yes, check circuit breakers and any fuses, there maybe a reset button inside the water heater, access from outside panel.
Cheers
Mick & Vickie

www.niknoff.com

Member
My Profile  My Blog  Send Message

AnswerID: 634037

Reply By: focs18 - Sunday, Nov 08, 2020 at 08:30

Sunday, Nov 08, 2020 at 08:30
Hi All,

Steve (36) is now a financial member of the BOG.

Pam
Membership Registrar

Living Life to the Fullest in a BT

Member
My Profile  Send Message
Moderator

AnswerID: 634038

Reply By: Flavs - Sunday, Nov 08, 2020 at 08:40

Sunday, Nov 08, 2020 at 08:40
Hi Mick
A visitor can post on the Forum.
They can not access Members only posts (other than the heading and part of first line of post) or other areas of the website.
Non Members can not access the Facebook group.

As you see from Pam he is now a Member.
Welcome Steve and Shelley

Cheers
Noel
Noel & Denise
Moderator

Member
My Profile  My Blog  Send Message
Moderator

AnswerID: 634039

Reply By: Flavs - Sunday, Nov 08, 2020 at 08:46

Sunday, Nov 08, 2020 at 08:46
Hi Steve
There are 2 switches
1 is the Circuit Breaker in the top cupboard.
The 2nd in our case (&the previous van) is in the cupboard under the vanity (or near where HWS is located.

Cheers
Noel
Noel & Denise
Moderator

Member
My Profile  My Blog  Send Message
Moderator

AnswerID: 634040

Reply By: Member 36 - Sunday, Nov 08, 2020 at 15:34

Sunday, Nov 08, 2020 at 15:34
Thanks for the advice all fixed the plug was not fully in been knocked loose. Still finding my around pain huge change for the better from our last van.
AnswerID: 634041

Our Sponsors